Treiber Downloads

FreeBSD Display Driver – x64

 
Version: 343.22
Freigabedatum: 2014.9.18
Betriebssystem: FreeBSD x64
Sprache: Deutsch
Dateigröße: 56.9 MB
Jetzt Herunterladen

Versions-Highlights
Unterstützte
Weitere Infos
  • Unterstützung jetzt auch für folgende Grafikprozessoren:
    • GeForce GTX 970
      GeForce GTX 980
  • Bug behoben, der verhinderte, dass für EGL-Anwendungen die Einstellung „Sync to vblank“ beachtet wurde.
  • Bug behoben, der bei manchen OpenGL-Programmen dazu führen konnte, dass während eines Moduswechsels der Speicher vollständig aufgebraucht wurde.
  • Bug behoben, der verhinderte, dass der NVIDIA-OpenGL-Treiber die Umgebungsvariable __GL_SHADER_DISK_CACHE_PATH beachtet.
  • Bug behoben, der dazu führte, dass bei manchen über die Befehlszeilenschnittstelle von nvidia-settings vorgenommenen Abfragen und Zuweisungen deaktivierte Bildschirme implizit in die Zielauswahl aufgenommen wurden, wenn eine Zielauswahl nicht ausdrücklich vorgegeben war.
  • Ein neues Attribut wurde zur API NV-CONTROL hinzugefügt, damit die aktuelle Nutzung der Videodekodier-Engine abgefragt werden kann.
  • Bug behoben, bei dem in bestimmten Stereokonfigurationen die Einstellung „Exchange Stereo Eyes“ (Stereoaugen vertauschen) in nvidia-settings nicht funktionierte.
  • Ein Shader-Bug in Unigine Heaven 3.0 wurde umgangen, der zu Beschädigungen führen konnte, wenn durch Implementierung eines Anwendungsprofils, das die Einstellung „GLIgnoreGLSLExtReqs“ verwendete, die Tessellierung aktiviert wurde.  Nähere Angaben dazu sind der Dokumentation zur Umgebungsvariablen __GL_IGNORE_GLSL_EXT_REQS zu entnehmen.
  • Ein Speicherleck wurde gestopft, das durch die Beseitigung von EGL-Oberflächen verursacht wurde.
  • Unterstützung wird jetzt auch für mehrere gleichzeitig eingesetzte EGL-Bildschirme gewährt.
  • Für die Grafikprozessoren G8x, G9x und GT2xx und die auf diesen basierenden Mainboardchipsätze wird keine Unterstützung mehr gewährt. Dauerhafte Unterstützung für neue Linux-Kernel und X-Server wird es bis Ende 2019 in den Legacy-Versionen 340.* geben. Dort werden auch kritische Bugs behoben sein.